Angepinnt Neues Forum

      Das im Profil ist das alte XING - Plugin, da muss ich noch neue zu suchen, also erstmal nicht weiter dran stören.

      Das mit der Anmeldung verstehe ich nicht derzeit. @Ralf: Woher haste die SessionID ? Bei mir sehe ich da nichts, und laut Einstellungen der Website passt auch alles. Witzigerweise klappt bei mir die automatische Anmeldung auch :D
      Paypal Plugin läuft auch wieder. Jetzt auch mit zusätzlicher Angabe der Spendenkontodaten.

      Spenden werden nach wie vor nicht automatisch eingetragen, näheres dazu im Infotext.

      Erreichbar über das Menü oben und dann "Spenden"

      Mave schrieb:

      @Ralf: Woher haste die SessionID ? Bei mir sehe ich da nichts, und laut Einstellungen der Website passt auch alles. Witzigerweise klappt bei mir die automatische Anmeldung auch :D


      Ich gehe bei mir im Browser auf das alte Lesezeichen "http://www.kurvenjäger-pb.de/index.php?page=Portal". Dann werde ich weitergeleitet auf das neue Portal mit URL "http://wbb4.kurvenjaeger-pb.de/?s=ab5f87eff4943da936bde1274cfae9a359da385a". Hier muss ich mich jedesmal neu anmelden, weil die Session-ID ungültig ist.
      Bei dir wird das gehen, weil das vermutlich deine ist und du dich nicht abgemeldet hast. Wenn du dich einmal abmeldest und die Session zerstörst, sollter der Effekt bei dir auch auftreten.
      Es gibt keine Strecken, die man nicht fahren kann, nur Hindernisse, die es zu überwinden gilt.

      Wir haben keinen Lebensplan, außer immer durch die Gegend fahren
      Hm, ne ich melde mich ständig an und ab um zwischen verschiedenen Accounts was zu testen, aber der Fehler ist mir bisher gesagt selber nicht aufgefallen. Weder auf nem Tablet, noch Handy, noch Desktop.

      Erscheint die URL dann auch so bei dir in der Adressleiste? Bei mir leitet der mich sauber auf die wbb4 - Seite weiter. Auch wenn ich das auf verschiedenen Geräten parallel probiere mit unterschiedlichen Browsern etc.

      Was passiert wenn du die wbb4.kurvenjaeger-pb.de direkt aufrufst? Ist da die Session ID auch bei?
      Schonmal Cache - Daten geleert?
      Hmm, irgendwie kann ich keine Antwort verfassen übern Browser ...

      Wenn ich auf absenden gehe, ist das Antwortfeld weg und mein Beitrag auch...

      Hoffe über tapatalk funzt es

      Edit: jo, funzt


      Gesendet von iPhone mit Tapatalk
      2018:

      09.07. Bilster Berg mit Event-Service OWL ^^
      06.-07.08. SaRi mit Triple M
      :D

      Rest...
      :rocket:
      Falls der Admin nicht mehr eingeschneit ist:

      Ich muss mich noch jedes mal neu anmelden :(. Läuft die Session nicht lang genug? Mein Cookie Monster hat Erlaubnis zu speichern.

      Unicode bzw. iso-8859-15 encoding funktioniert nicht:


      Was sind das für Nummern in den Tabs? (1) bzw. (2):
      Es gibt keine Strecken, die man nicht fahren kann, nur Hindernisse, die es zu überwinden gilt.

      Wir haben keinen Lebensplan, außer immer durch die Gegend fahren
      Das mit dem anmelden verstehe ich nach wie vor nicht. Welche URL verwendest du um aufs Portal zuzugreifen? Haben andere das Problem auch noch?

      Die Fehler im Kalender mit der Unicode Codierung habe ich auch schon gesehen. Mal abwarten wann es dar nein Update gibt.

      Die Zahlen stellen die Anzahl an neuen Post da die seit öffnen des Tabs geschrieben wurden. So zumindest meine aktuelle Vermutung.

      Rumpel84 schrieb:

      Falls der Admin nicht mehr eingeschneit ist:

      Ich muss mich noch jedes mal neu anmelden :(. Läuft die Session nicht lang genug? Mein Cookie Monster hat Erlaubnis zu speichern.

      Unicode bzw. iso-8859-15 encoding funktioniert nicht:
      wbb4.kurvenjaeger-pb.de/index.…4d0c79ebbe512b1f74a445ef1

      Was sind das für Nummern in den Tabs? (1) bzw. (2):
      wbb4.kurvenjaeger-pb.de/index.…4d0c79ebbe512b1f74a445ef1

      Kannst du mal im Browser oder per Script nachschauen wie und welche Cookies für wbb4.kurvenjaeger-pb.de gesetzt sind? Sollten 3 an der Zahl sein.
      wcf_CookieHash, wcf_password und wcf_userId. Schau auch mal rein. User Id sollte Content 577 bei dir sein.
      Schau dir auch mal an wann die Dinger ablaufen. Nur der wcf_CookieHash sollte bei Beenden der Sitzung ablaufen. Schau auch das die Dinger bei jeder Verbindungsart geschickt werden.

      Bei dem Encoding könnte man auch selbst Hand anlegen. <a href="http://wbb4.kurvenjaeger-pb.de/calendar/index.php/Event/3-Motorradmesse Dortmund/" title=" 5. M�rz 2015 - 8. M�rz 2015" class="jsTooltip"> 5. M�rz 2015 -<br> 8. M�rz 2015</a> Der Link wird nicht richtig generiert. Müsste man mal nachschauen wo der gebaut wird. Ein generelles Encoding Problem hat die Seite ja nicht.
      2016
      > Rijeka 03.05 - 05.05
      > OSL 11.06 - 12.06
      > OSL 30.06 - 01.07
      > Brünn 01.08 - 03.08

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Xeun“ ()

      Die 3 Cookies sind da, 577 auch, Verbindungstyp ist bei allen jeder, sind aber alle nur für die Sitzung gültig.

      URL ist kurvenjaeger-pb.de/

      FF + Add-Ons (bei Win7 dasselbe):
      Software:Firefox 34.0 (20141127110656)
      OS:Linux (x86-gcc3)

      -Adblock Plus 2.6.7
      -Addon List Dumper (restartless) 0.1
      -BetterPrivacy 1.68
      -Cookie Monster 1.2.0
      -Customizations für Adblock Plus 1.0.3
      -Deutsch (DE) Language Pack 34.0
      -Disconnect 3.14.0
      -DownloadHelper 4.9.24
      -Element Hiding Helper für Adblock Plus 1.3.1
      -English (GB) Language Pack 34.0
      -English (South Africa) Language Pack 34.0
      -Ghostery 5.4.1
      -LEO Suche 1.1.0
      -NoScript 2.6.9.11 (Disabled)
      -OpenH264-Videocodec zur Verfügung gestellt von Cisco Systems, Inc. 1.1
      -Random Agent Spoofer 0.9.3.1
      -Self-Destructing Cookies 0.4.6 (Disabled)
      -Shockwave Flash 11.2.202.425
      -Standard 34.0
      -Terms of Service; Didn’t Read 0.4.1
      -The Addon Bar (restored) 3.2
      -Ubuntu Firefox Modifications 2.9
      -WOT 20131118
      -Youtube Downloader - Media Downloader 2.1.1

      ###################################################
      Bei Linux klappt das mit den Nummern und offenen Tabs, nur Win7 hat immer nur 1 oder 2 stehen, egal wieviel offen. Aber nun gut, Kleinkram...
      Es gibt keine Strecken, die man nicht fahren kann, nur Hindernisse, die es zu überwinden gilt.

      Wir haben keinen Lebensplan, außer immer durch die Gegend fahren

      Rumpel84 schrieb:

      Die 3 Cookies sind da, 577 auch, Verbindungstyp ist bei allen jeder, sind aber alle nur für die Sitzung gültig.

      URL ist kurvenjaeger-pb.de/

      FF + Add-Ons (bei Win7 dasselbe):
      Software:Firefox 34.0 (20141127110656)
      OS:Linux (x86-gcc3)

      -Adblock Plus 2.6.7
      -Addon List Dumper (restartless) 0.1
      -BetterPrivacy 1.68
      -Cookie Monster 1.2.0
      -Customizations für Adblock Plus 1.0.3
      -Deutsch (DE) Language Pack 34.0
      -Disconnect 3.14.0
      -DownloadHelper 4.9.24
      -Element Hiding Helper für Adblock Plus 1.3.1
      -English (GB) Language Pack 34.0
      -English (South Africa) Language Pack 34.0
      -Ghostery 5.4.1
      -LEO Suche 1.1.0
      -NoScript 2.6.9.11 (Disabled)
      -OpenH264-Videocodec zur Verfügung gestellt von Cisco Systems, Inc. 1.1
      -Random Agent Spoofer 0.9.3.1
      -Self-Destructing Cookies 0.4.6 (Disabled)
      -Shockwave Flash 11.2.202.425
      -Standard 34.0
      -Terms of Service; Didn’t Read 0.4.1
      -The Addon Bar (restored) 3.2
      -Ubuntu Firefox Modifications 2.9
      -WOT 20131118
      -Youtube Downloader - Media Downloader 2.1.1

      ###################################################
      Bei Linux klappt das mit den Nummern und offenen Tabs, nur Win7 hat immer nur 1 oder 2 stehen, egal wieviel offen. Aber nun gut, Kleinkram...


      Dann wird bei dir die URL nicht richtig gesetzt. Die Domain der Cookies sollte auf wbb4.kurvenjaeger-pb.de/ stehen. Eventuell funkt da Cookie-Monster dazwischen.
      2016
      > Rijeka 03.05 - 05.05
      > OSL 11.06 - 12.06
      > OSL 30.06 - 01.07
      > Brünn 01.08 - 03.08
      Ralf, lösch alle cookies und setz deinen Link auf den von Xeun genannten.
      Auf der alten Domain funktioniert das Passwort speichern nicht! du MUSST die andere Domain nehmen!
      LG
      *Speeedy* :smod:

      Die Statistik ist für die Menschen wie eine Laterne im Hafen für den betrunkenen Seemann. Sie dient mehr zum Halt als zur Erleuchtung.

      Hermann Josef Abs
      Da die URL jetzt wohl mit wbd4. bleibt, hab ich das mal geändert.
      Im Internet Explorer funktioniert es auch.
      Der Firefox will noch nicht, obwohl das Cookie-Monster Erlaubnis hat Sitzungscookies zu speichern (klappt bei andern Foren auch).
      Mobil ist noch komischer: ich bleibe zwar eingeloggt und kann alles lesen, sobald ich aber was antworte und auf senden "touche" kommt "abgelaufene Session" Fehler und ich kann mich erst abmelden, dann wieder anmelden und nochmal tipppen (iOS 7.1.2, iCab Mobile 8.6)
      Es gibt keine Strecken, die man nicht fahren kann, nur Hindernisse, die es zu überwinden gilt.

      Wir haben keinen Lebensplan, außer immer durch die Gegend fahren

      flex schrieb:

      Ich habe ganz oft, wenn ich im kalender was anklicke dann steht da: Kurvenjäger Paderborn

      Sie haben einen ungültigen oder nicht mehr gültigen Link aufgerufen.
      Zurück zur vorherigen Seite

      Hat mMn. etwas mit den URL's im Kalendar zu tun. Entweder gab es in der Zwischenzeit ein update oder es ist schlampig programmiert. Auf deiner Seite wirst du nichts ändern können.
      Zur Erklärung:
      Die Urls zu Events im Kalendar werden anhand des Titels + Nummer erzeugt:
      Z.B. Berlage Tag der offenen Tür bekommt dann /Event/66-Berlage-Tag-der-offenen-Tür. Die Lerrzeichen werden durch - ersetzt. Leider klappt das anscheinend nicht immer, sodass Leerzeichen auch mal mit und sonstigem Dönekes escaped werden ^^
      Das Problem tritt soweit ich das sehen kann nur im Kalendar im Portal auf (die kleine Box).
      2016
      > Rijeka 03.05 - 05.05
      > OSL 11.06 - 12.06
      > OSL 30.06 - 01.07
      > Brünn 01.08 - 03.08